ubuntu sublime-text – Actualización de Sublime Text 3

Pregunta:

Quiero actualizar Sublime Tex 3, descargué el deb, pero aparece el siguiente error:

Breaks existing package 'sublime-text-installer' conflict: sublime-text ()

¿Cómo actualizo Sublime correctamente?

Respuesta:

También me pasó a mí. Una búsqueda rápida en Internet reveló que puede resolver esto eliminando la información del paquete deb usando el siguiente comando en la terminal.

sudo dpkg -r sublime-text-installer

Leave a Comment

Your email address will not be published.

Scroll to Top

istanbul avukat

-

web tasarım