microsoft-windows – aspell con emacs 26.1 en ms windows

Pregunta:

Después de actualizar emacs a la versión 26.1 en una máquina con Windows, recibo el siguiente mensaje de error de flyspell:

Error enabling Flyspell mode:
(c:/Program Files (x86)/Aspell/bin/aspell.exe release 0.60 or greater is required)

El problema es que, incluso después de instalar un binario de Windows de aspell 0.6 desde aquí , todavía no funciona porque aparentemente

The Aspell 0.60 library is binary compatible with the Aspell 0.50 library. 
For this reason I chose _not_ to increment the major version number (so-name) of the shared library by default [...]

¿Alguien más ha tenido este problema ya? ¿Los usuarios de emacs confían en aspell en Windows, o más bien utilizan alternativas como hunspell?

Respuesta:

Sí, hunspell es EL corrector ortográfico para usar con emacs 26.1, ya que no hay binario de Windows de aspell 0.6 por el momento, y nadie puede predecir cuándo lo habrá. Probé hunspell esta mañana con emacs 26.1 en Windows 10 y funcionó perfectamente. Aquí encontrará algunos consejos muy útiles sobre cómo configurar su archivo .emacs para hunspell. Que tenga un lindo día !

Leave a Comment

Your email address will not be published.

Scroll to Top

istanbul avukat

-

web tasarım