package-management

package-management

package-management – ¿Hay alguna forma de descargar paquetes .apk individuales desde repositorios de Alpine?

Pregunta: Necesito instalar un par de paquetes en un dispositivo que no tiene acceso a Internet. La idea era descargar paquetes, transferirlos al dispositivo y luego instalarlos usando apk add –allow-untrusted <name> . Quizás era demasiado lógico porque no puedo descifrar cómo descargar estos apks de sitios como pkgs.alpinelinux.org/packages . Puedo ver lo que hay …

package-management – ¿Hay alguna forma de descargar paquetes .apk individuales desde repositorios de Alpine? Read More »

package-management – ¿Por qué los softwares no están empaquetados en un solo archivo?

Pregunta: Vemos que la mayoría de los softwares de Windows están empaquetados en un solo archivo ejecutable. Cuando hago doble clic en el archivo de instalación, configura todos los archivos, binarios y bibliotecas con él. Entiendo la dependencia de Ubuntu o, en general, de los paquetes de linux. Pero me pregunto por qué existen. ¿No …

package-management – ¿Por qué los softwares no están empaquetados en un solo archivo? Read More »

package-management – Cómo crear un paquete deb que instala una serie de archivos

Pregunta: Me gustaría crear un nuevo paquete deb para instalar una serie de archivos. Si es posible, me gustaría descomprimir la carpeta que contiene estos archivos como parte de la instalación en una ubicación de carpeta conocida. De lo contrario, sería muy útil tener algunos conocimientos sobre cómo empaquetar las carpetas y archivos de origen. …

package-management – Cómo crear un paquete deb que instala una serie de archivos Read More »

package-management – no se pudo instalar npm en ubuntu

Pregunta: Intenté instalar nodejs y npm en ubuntu 12.04. Busqué en Google y lo hice. Ahora, no pude instalar npm en la máquina. sudo apt-get install npm Que me da esto The following packages have unmet dependencies: npm : Depends: nodejs but it is not going to be installed Depends: nodejs-dev Depends: node-request but it …

package-management – no se pudo instalar npm en ubuntu Read More »

package-management – ¿Cómo puedo determinar programáticamente qué versiones de Ubuntu siguen siendo compatibles?

Pregunta: Estaba escribiendo un script y necesitaba una lista de todas las versiones de Ubuntu admitidas actualmente. Si alguno de ustedes conoce algún archivo descargable que contenga todas las versiones con fechas o una lista simple de todas las versiones actualmente admitidas. Eso seria genial. Obviamente, tendrían que ser ubicaciones donde Canonical los mantenga actualizados …

package-management – ¿Cómo puedo determinar programáticamente qué versiones de Ubuntu siguen siendo compatibles? Read More »

package-management – rails y libpq-dev dependencias desagradables

Pregunta: No sé si esta pregunta pertenece aquí, pero intentaré. Hola. Estoy ejecutando ubuntu 11.10 dual-boot con Windows Vista en mi máquina. En Ubuntu, instalé RVM, rails gem y PostgreSQL (el servidor de postgres, el cliente y otros paquetes como libpq5, porque lo instalé a través del Centro de software). Estoy tratando de implementar mi …

package-management – rails y libpq-dev dependencias desagradables Read More »

package-management – ¿Por qué se ha ido la herramienta de búsqueda gnome?

Pregunta: Parece que la herramienta de búsqueda gnome no está disponible en Bionic. En https://launchpad.net/ubuntu/bionic/amd64/gnome-search-tool/3.6.0-2 dice estado Eliminado. Descargué el deb del repositorio Wily Proposed y lo instalé en Bionic y funciona bien. Entonces, ¿por qué se ha eliminado? ¿Y cuáles son las buenas alternativas, especialmente si desea que una GUI busque cadenas (o expresiones …

package-management – ¿Por qué se ha ido la herramienta de búsqueda gnome? Read More »

package-management – Actualice solo un paquete con pacman

Pregunta: ¿Hay alguna forma de actualizar solo los programas seleccionados en pacman? Estoy ejecutando ArchLinux en mi netbook y la actualización completa de mi sistema ocupa más espacio temporal del que tengo en mi sistema, por lo que me gustaría actualizar un programa a la vez. Respuesta: El comando de instalación de Pacman realmente significa …

package-management – Actualice solo un paquete con pacman Read More »

package-management – ¿Cómo crear un archivo deb que le diga al sistema que es necesario reiniciar?

Pregunta: Planeo configurar un PPA o quizás enviar mi paquete a Debian, pero hay algo que realmente necesito saber, entiendo que los paquetes normalmente hacen algo con /var/run/reboot-required y están listados en /var/run/reboot-required.pkg , pero ¿cómo se crea exactamente un archivo deb que le dice al sistema a través de ese método que es necesario …

package-management – ¿Cómo crear un archivo deb que le diga al sistema que es necesario reiniciar? Read More »

Scroll to Top

istanbul avukat

-

web tasarım