ubuntu 16.04

ubuntu 16.04

ubuntu 16.04 – StackApplet no abre / no puede agregar cuenta

Pregunta: Después de instalar StackApplet usando: sudo apt install stackapplet La aplicación no se abre, por lo que se solucionó: sudo apt-get install python-appindicator Ahora está abierto y aparece en el panel indicador, pero, cuando intento agregar mi cuenta, el cuadro de diálogo emergente para la autenticación de inicio de sesión no se abre y …

ubuntu 16.04 – StackApplet no abre / no puede agregar cuenta Leer más »

Actualizado a Chrome 61.0.3163 a través de ppa en Ubuntu 16.04 pero no se inicia porque NSS está desactualizado

Pregunta: Actualicé a Chrome 61.0.3163 a través de ppa en Ubuntu 16.04 pero no se inicia porque NSS está desactualizado. Lanzar Chrome en la terminal da: NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer. Corriendo sudo apt-get install libnss3 da libnss3 …

Actualizado a Chrome 61.0.3163 a través de ppa en Ubuntu 16.04 pero no se inicia porque NSS está desactualizado Leer más »

ubuntu 16.04 – No se puede actualizar de 16.04 a 18.04, ¿no hay ningún error real?

Pregunta: Recibí el aviso de que hay una actualización para mi instalación de escritorio, pero no puedo hacerlo. No hay mensajes de error reales que pueda ver. sudo apt autoremove , sudo apt upgrade y sudo apt install , y da 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded . Esta …

ubuntu 16.04 – No se puede actualizar de 16.04 a 18.04, ¿no hay ningún error real? Leer más »

ubuntu 16.04 – ¿Por qué hay varios dispositivos de bucle para el mismo complemento?

Pregunta: lsblk para verificar los dispositivos conectados, cuando descubrí que hay un total de 3 dispositivos de bucle para el mismo "núcleo" de complemento, con números de revisión. loop1 7:1 0 81.6M 1 loop /snap/core/4110 loop2 7:2 0 81.7M 1 loop /snap/core/4017 loop0 7:0 0 81.3M 1 loop /snap/core/3887 Al verificar el directorio de montaje …

ubuntu 16.04 – ¿Por qué hay varios dispositivos de bucle para el mismo complemento? Leer más »

ubuntu 16.04 – ¿Cómo instalo Evince 3.28 o más reciente en Ubuntu Xenial 16.04 LTS?

Pregunta: Evince 3.28, el predeterminado en Ubuntu Bionic 18.04 LTS, presenta varias características buenas, en particular un modo de pantalla completa que funciona. ¿Hay alguna forma de instalar esta versión, o una más reciente, en la 16.04? El PPA más actualizado que pude encontrar solo tenía 3.24.1, y la compilación desde la fuente ha resultado …

ubuntu 16.04 – ¿Cómo instalo Evince 3.28 o más reciente en Ubuntu Xenial 16.04 LTS? Leer más »

ubuntu 16.04 – ¿Es systemctl daemon-reload igual al servicio de reinicio de systemctl?

Pregunta: Tengo un nombre de servicio serviceA en ubuntu16 y, al mismo tiempo, es un demonio. Entonces, cuando hago systemctl daemon-reload ¿incluye la acción de systemctl restart serviceA ? Respuesta: No De man systemctl (quizás la página man más larga del mundo): Manager Lifecycle Commands daemon-reload Reload the systemd manager configuration. This will rerun all …

ubuntu 16.04 – ¿Es systemctl daemon-reload igual al servicio de reinicio de systemctl? Leer más »

Conexión automática sin problemas a auriculares Bluetooth (Sennheiser Momentum M2 AEBT) en Ubuntu 16.04

Pregunta: Tengo un auricular Bluetooth ( Sennheiser Momentum M2 AEBT). Tengo un problema con la conexión automática, para el cual encontré una solución. Preferiría una solución real. Si quiero que la conexión funcione, tengo que Conecte los auriculares. Edite la configuración de Bluetooth, seleccione el perfil de audio "Unidad principal de auriculares" Desconecte los auriculares. …

Conexión automática sin problemas a auriculares Bluetooth (Sennheiser Momentum M2 AEBT) en Ubuntu 16.04 Leer más »

ubuntu 16.04 – ¿Cómo puedo cambiar el idioma de Reino Unido a EE. UU.?

Pregunta: La distribución de mi teclado es del Reino Unido, por lo que debo conservar la distribución del Reino Unido. ¿Cómo puedo cambiar el idioma del sistema (incluidos los diccionarios en los navegadores, libreoffice, etc.) a inglés estadounidense? Intenté cambiarlo desde Soporte de idioma, pero el inglés (EE. UU.) no está activo para ser seleccionado. …

ubuntu 16.04 – ¿Cómo puedo cambiar el idioma de Reino Unido a EE. UU.? Leer más »

ubuntu 16.04 – No se puede ejecutar la aplicación Snap

Pregunta: Instalé con éxito snapd en Ubuntu 16.04 pero mientras ejecuto la aplicación, diga snap run hello , recibo el siguiente error: no se puede crear el directorio de bloqueo /run/snapd/lock: Permiso denegado He probado lo siguiente sudo apparmor_parser –replace –write-cache /etc/apparmor.d/usr.lib.snapd.snap-confine.real –cache-loc /etc/apparmor.d/cache pero no funcionó incluso después de reiniciar. No puedo ejecutar ninguna …

ubuntu 16.04 – No se puede ejecutar la aplicación Snap Leer más »

Ir arriba