Cómo bloquear IP en .htaccess en Apache 2.4

Pregunta:

Actualicé Apache 2.4 y me gustaría bloquear un IP, esto se podría hacer usando lo siguiente en .htaccess en Apache 2.2

Order Deny,Allow
Deny from 50.62.136.183

Sin embargo, ¿cómo puedo lograr lo mismo en .htaccess en Apache 2.4?

Respuesta:

Esta es otra sintaxis aceptable para el archivo .htaccess :

<RequireAll>
Require all granted
Require not ip 50.62.136.183
</RequireAll>

Esta sintaxis se recomienda para 2.4 porque la sintaxis order-deny no siempre funcionará, como se puede ver aquí http://httpd.apache.org/docs/2.4/upgrading.html

Leave a Comment

Your email address will not be published.

Scroll to Top

istanbul avukat

-

web tasarım