Drush necesita un nivel de arranque más alto para ejecutarse

Pregunta:

¿Tiene alguna idea de lo que podría estar causando este error cuando ejecuto:

drush si geoslate --db-url='mysql://root:root@localhost/geoslate' --site-name=Geoslate

El comando site-install necesita un nivel de arranque más alto para ejecutarse; necesitará invocar desde un entorno Drupal más funcional para ejecutar este comando.
No se pudo ejecutar el comando drush 'si vimn_geoslate'.
No se pudo encontrar un directorio de instalación de Drupal

?

Respuesta:

Este error en particular ocurre cuando drush no puede encontrar el archivo settings.php para leer y "bootstrap".

Debe ingresar al directorio drupal (raíz del documento) de su instalación de drupal para que se lea en un archivo settings.php.

Leave a Comment

Your email address will not be published.

Scroll to Top

istanbul avukat

-

web tasarım