Elpy no reconoce que tengo virtualenv instalado

Pregunta:

Estoy tratando de comenzar con elpy, pero cualquier archivo de Python que abra elpy se quejará y dirá

error de eldoc: (error Elpy necesita el paquete de python 'virtualenv', instálelo con 'pip install virtualenv')

Incluso si estoy editando archivos en un directorio con un virtualenv y tengo $ WORKON_HOME configurado en ese directorio.

Respuesta:

(setq elpy-rpc-virtualenv-path 'current) funciona para mí.

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top

web tasarım