build – Error: compilado sin soporte dbus?

Pregunta:

Estoy ejecutando Emacs 24.5.1 (compilado) y Spacemacs v.0.105.4 en Ubuntu 12.04.

Cuando intento usar la capa de spotify, aparece el siguiente error: error peculiar: "Emacs no está compilado con soporte dbus".

¿Cómo lo soluciono?

Respuesta:

Encontré la solución: me faltaba el paquete libdbus-1-dev. Después de que ./configure && make dbus se agregara automáticamente. Así que básicamente sigue:

sudo apt-get install libdbus-1-dev
./autogen.sh
./configure
make

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top

web tasarım