14.04 – No se puede ubicar el paquete docker-engine

Pregunta:

Estoy intentando instalar Docker en Ubuntu en vmware, sin éxito. Estos son los comandos y errores que experimento.

sudo apt-get update

sudo apt-get install docker-engine
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package docker-engine

Respuesta:

Pruebe 'uname -a' y asegúrese de estar ejecutando una arquitectura de 64 bits:

Docker requiere una instalación de 64 bits independientemente de su versión de Ubuntu.

https://docs.docker.com/engine/installation/linux/ubuntulinux/

Leave a Comment

Your email address will not be published.

Scroll to Top

istanbul avukat

-

web tasarım